Author Topic: Greyed out globe - connection issues  (Read 330 times)

Offline JNL

  • Not said much yet
  • **
  • Posts: 22
Greyed out globe - connection issues
« on: 24 July 2021, 14:42 »
Anyone know how to get it connected again (grey globe to white globe)? We Connect hasn’t connected for about 4 days now.
Thanks

Offline Shalako

  • Not said much yet
  • **
  • Posts: 10
Re: Greyed out globe - connection issues
« Reply #1 on: 24 July 2021, 15:38 »
Mine stopped working (Grey globe) on the 5th July, then started working fine from the 13th July and has been working fine ever since, I had a software upgrade yesterday, 1666 to 1668 which hasn’t made a difference to my Bluetooth connection,I have to manually connect with my IPhone 7 every time.....

Offline JNL

  • Not said much yet
  • **
  • Posts: 22
Re: Greyed out globe - connection issues
« Reply #2 on: 24 July 2021, 16:35 »
Mine stopped working (Grey globe) on the 5th July, then started working fine from the 13th July and has been working fine ever since, I had a software upgrade yesterday, 1666 to 1668 which hasn’t made a difference to my Bluetooth connection,I have to manually connect with my IPhone 7 every time.....

How did you get the software update? Do you do it just from the car (saw a setting to update earlier)?

Online fredgroves

  • Serious forum addict
  • *
  • Posts: 6,647
  • Professional Um Bongo drinker
Re: Greyed out globe - connection issues
« Reply #3 on: 24 July 2021, 17:56 »
Sometimes it just seems to drop out... Something to do with vw or the crap mobile network they use.

The software upgrade can only be done by the dealer...
Current: Mk8 GTI DSG, Adelaides, DCC, HUD, HK, Winter Pack, Rear Camera.. Aka "HMS Weasel"

Gone: 2017 Mk7.5 GTD,manual, NavPro
Gone: 2014 Mk7 GTD, manual, NavPro, DCC

Offline Shalako

  • Not said much yet
  • **
  • Posts: 10
Re: Greyed out globe - connection issues
« Reply #4 on: 25 July 2021, 08:37 »
Mine stopped working (Grey globe) on the 5th July, then started working fine from the 13th July and has been working fine ever since, I had a software upgrade yesterday, 1666 to 1668 which hasn’t made a difference to my Bluetooth connection,I have to manually connect with my IPhone 7 every time.....

How did you get the software update? Do you do it just from the car (saw a setting to update earlier)?

It was done by the VW dealer I bought the CS from, had to leave the car with them for the day.