Author Topic: Display Glitch on sat nav  (Read 345 times)

Offline sjw

  • Here all the time
  • ****
  • Posts: 447
Display Glitch on sat nav
« on: 12 October 2021, 15:33 »
Has anyone else ever had this happen? Just started the car about half an hour ago and the screen appears like the attached image. It was fine earlier in the day. I turned the car on and off a few times and it seemed to come and go. I'm wondering if a cable has been shaken ever so slightly loose?



Notice how the screen is stretched such that the RHS is cut off. In person, the image is ever so slightly shaky as well, sort of shimmering. I suspect I'll have to get it looked at when it goes for a service unless letting it rest fixes it! I have tried a hold power button reset as well but to no avail.

Offline sjw

  • Here all the time
  • ****
  • Posts: 447
Re: Display Glitch on sat nav
« Reply #1 on: 12 October 2021, 15:34 »
P.S. excuse the dust and fingerprints!  :laugh:

Offline sjw

  • Here all the time
  • ****
  • Posts: 447
Re: Display Glitch on sat nav
« Reply #2 on: 13 October 2021, 10:18 »
Seems to be better today. I'll have to keep an eye on it. Thanks for everyone's help! :laugh:

Offline madstaff

  • GTI forum regular
  • ***
  • Posts: 181
Re: Display Glitch on sat nav
« Reply #3 on: 13 October 2021, 10:48 »
I'm sure I've read on here folk having issues with the interconnecting cables becoming loose and causing issues??
2017 Clubsport Edition 40 #706.

Urano grey, 3 Door, Manual, Recaros, Brescias, DCC, Nav Pro, Black roof & tints.