Author Topic: Done my first long distance drive today…few issues  (Read 594 times)

Offline wizzywig27

  • Not said much yet
  • **
  • Posts: 26
Today I travelled to Blackpool from Northants for a day out. It was the first long distance journey in the car since I’ve had it and my first opportunity to test it, I came across the following issues:

1) it was telling me I was on a 45mph road when in fact it was a 20mph road (it may not have picked up the 20 from the previous 30 road I was on)

2) it would often tell me I was on a 45 or an 80mph road

3) the oh drive their and said she had no issues at all with the ACC - I drove back and to be honest I didn’t have any issues at first, but then it started to match my speed with the car on the left - I’m not sure it tied in with dusk but definitely didn’t do it at the start

4) I was using my phone for the sat nav and witless charging it - it only overheated the phone and caused it to switch off!

5) no one was around me and my car kept trying to slow me to down, my speed display recognised a 40mph sign but the 40 zone had ended - could it have been trying to drop me to the speed limit?

6) randomly my ACC stopped working totally, and whilst I was fiddling with it, the motorway merged from 4 lanes to 2 and I went under a 40 gantry at 49/50 - I completely missed it messing around with the ACC. Also didn’t help that the guy to the left was doing same speed as me and wouldn’t move over to let me move into the lane that was staying open.

Has anyone had any of the above issues? I know some of the speed limit readings could be converting to kmph - but is there a way of stopping this?

Also does anyone have any experience of the variable limits section on the M6 near Northwich (J19-18 southbound)? I said above it was a gantry but it was one of the square ones that displays information - in this instance it had a 40 limit and the oh said she seen yellow cameras although we didn’t see a flash - but read these don’t flash anyway. If it got me it got about 5 or 6 others too!


Offline joe6

  • Here all the time
  • ****
  • Posts: 388
Re: Done my first long distance drive today…few issues
« Reply #1 on: 22 July 2021, 08:05 »
Too much technology that is not perfect. Just like driverless cars that crash!
Carbon Grey, 2010 a few VCDS mods. White 2016 Polo GTI (roller skate on steroids!!) Polo gone and replaced with a 2019 GTI P.

Offline BillSan

  • Not said much yet
  • **
  • Posts: 34
Re: Done my first long distance drive today…few issues
« Reply #2 on: 22 July 2021, 09:54 »
Point 3) i.e. Matching the speed of a car you're trying to overtake has happened to me once.  I'm guessing that the programming is supposed to stop you undertaking cars on your right but for some reason it sometimes does the same for overtaking cars on your left.  Not a big issue, but annoying and I can't understand why it only happens occasionally.

Offline wizzywig27

  • Not said much yet
  • **
  • Posts: 26
Re: Done my first long distance drive today…few issues
« Reply #3 on: 22 July 2021, 10:20 »
Point 3) i.e. Matching the speed of a car you're trying to overtake has happened to me once.  I'm guessing that the programming is supposed to stop you undertaking cars on your right but for some reason it sometimes does the same for overtaking cars on your left.  Not a big issue, but annoying and I can't understand why it only happens occasionally.

Problem is I had to go into lane 3 to overtake (if I wanted to use the ACC - which I did). Or another option was indicating so the car thinks you are going to overtake it the allows you to overtake in the same lane as long as you catch up to it before it clocks the car on left and slams on the brakes again!

Offline fredgroves

  • Serious forum addict
  • *
  • Posts: 6,527
  • Professional Um Bongo drinker
Re: Done my first long distance drive today…few issues
« Reply #4 on: 22 July 2021, 11:34 »
Sounds like you need to get that looked at...

The speed limit thing can be because it suddenly decides to work in KMH.... and the not passing traffic when overtaking is because it thinks you are driving on the right and it won't undertake on cruise...

Get them to look at a software upgrade...
Current: Mk8 GTI DSG, Adelaides, DCC, HUD, HK, Winter Pack, Rear Camera.. Aka "HMS Weasel"

Gone: 2017 Mk7.5 GTD,manual, NavPro
Gone: 2014 Mk7 GTD, manual, NavPro, DCC

Offline wizzywig27

  • Not said much yet
  • **
  • Posts: 26
Re: Done my first long distance drive today…few issues
« Reply #5 on: 22 July 2021, 11:59 »
I changed it to driving in the left in the settings.

I spoke to the service dept from the dealer I bought it from, she said there are no recalls or software updates available for me car, I said there was, I’m running 1766 and there is 1803 and she said it’s not available for your car, I said it is as others have it. She begrudgingly arranged a service for me.

They also don’t do courtesy cars, despite restrictions being lifted and other dealers offering them in the height of the pandemic. It’s not great really.

Offline BillSan

  • Not said much yet
  • **
  • Posts: 34
Re: Done my first long distance drive today…few issues
« Reply #6 on: 22 July 2021, 12:32 »
It begs the question: Why aren't all cars delivered to UK set to drive on the left by default?

It's really poor if some are set to drive on the right.

Offline SRGTD

  • I live here
  • *****
  • Posts: 2,697
Re: Done my first long distance drive today…few issues
« Reply #7 on: 22 July 2021, 13:17 »
It begs the question: Why aren't all cars delivered to UK set to drive on the left by default?

It's really poor if some are set to drive on the right.

I dare say UK cars are set to driving on the left - either at the factory or during PDI. However, based on the experiences of some forum members over on vwroc.com, it seems to randomly change the setting to ‘driving on the right’ by itself for no apparent reason.

One of the software gremlins yet to be fixed by VW…….:whistle:
2020 Polo GTI Plus; Pure White, DSG (because they all are)
Gone but not forgotten;
2016 Polo GTI; Blue Silk
2011 mk6 Golf GTD; Carbon Grey
2007 mk5 Golf GT (2.0 170bhp TDI version); Deep Black Pearl
2002  mk4 Golf GTI (the 150 bhp diesel version); Deep Black Pearl

Offline fredgroves

  • Serious forum addict
  • *
  • Posts: 6,527
  • Professional Um Bongo drinker
Re: Done my first long distance drive today…few issues
« Reply #8 on: 22 July 2021, 13:49 »
I'm certain there are some issues with it restoring driver profile settings.... sometimes it does, sometimes it seems to get some of the settings wrong.

There are user profiles and they are tied to the key you are using, I am not sure if the profiles are stored locally or on vw's servers....

One way or another it can have weird effects sometimes.
Current: Mk8 GTI DSG, Adelaides, DCC, HUD, HK, Winter Pack, Rear Camera.. Aka "HMS Weasel"

Gone: 2017 Mk7.5 GTD,manual, NavPro
Gone: 2014 Mk7 GTD, manual, NavPro, DCC

Offline Boothy1979

  • Not said much yet
  • **
  • Posts: 22
Re: Done my first long distance drive today…few issues
« Reply #9 on: 22 July 2021, 16:04 »
I changed it to driving in the left in the settings.

I spoke to the service dept from the dealer I bought it from, she said there are no recalls or software updates available for me car, I said there was, I’m running 1766 and there is 1803 and she said it’s not available for your car, I said it is as others have it. She begrudgingly arranged a service for me.

They also don’t do courtesy cars, despite restrictions being lifted and other dealers offering them in the height of the pandemic. It’s not great really.



So after reading this I went to my car and in headlight settings this said ‘driving on the right’ I have now changed it to the above. I guess that is correct? Is that the right place to change it?

When I collected the car and travel back down from Scotland on the M6, it was doing the same as yours, slamming the brakes on when I overtook with a car on the N/S lane. Hope this now solves it or does it need changing elsewhere?

Cheers