Author Topic: SoundillusioN - Akai Racing Team Bus  (Read 15528 times)

Offline SoundillusioN

  • 10k hero
  • *
  • Posts: 10,006
  • If I can't fix it at home, it ain't getting fixed.
Re: SoundillusioN - Akai Racing Team Bus
« Reply #10 on: 04 September 2012, 11:19 »
As seen in the MK1 thread, the bus made it to Action too and was our home for the weekend... Loved it, could have stayed in it for a week, easily!




Offline SoundillusioN

  • 10k hero
  • *
  • Posts: 10,006
  • If I can't fix it at home, it ain't getting fixed.
Re: SoundillusioN - Akai Racing Team Bus
« Reply #11 on: 20 February 2013, 12:21 »
Had a nightmare with this last night... I'm planning on going away on my tod to go see some family so will be spending the next few nights in it.  It was over due an oil change, checked levels instead and ended up over filling it like a twit.  You should have seen the smoke...  :shocked: Ended up doing the change after all.   :grin:

Still quite smokey, smelt of fuel this time though, had to feck about with the carb and timing again. Gotta love the Pierburg 2e!  :sick:  Sorted now though and running very well again (for now)

The Empi exhausts I fitted not that long ago looked shocking (surface rust).  So prepped and painted the boxes in high temp paint, this burnt off!... Painted them with spray on hammerite, this stayed!

Added some ambient LED lighting to the inside... Looks like a mobile whore house now.  :grin:  Pic later.

This happened last night, I believe for the second time in it's life.