Author Topic: Water in fuse box  (Read 2320 times)

Offline Clarkey231

  • Just got here
  • *
  • Posts: 5
Water in fuse box
« on: 19 January 2023, 14:57 »
Hi All,

I’ve owned my 1991 16v oak green for about 7 years I’d guess. It’s been great but last couple of years I’ve not used it much. Was determined to use it this year so set about sorting a persistent issue with the indicators. Last couple of years they’ve just lit the dash light but not flashed. Hazards have been fine.
After checking fuses/ relays/ stalk I read about similar issue caused by water in the fuse box. So I got in amongst it down there and sure enough in the recent downpours there were drips of water about.

I’ve removed box, flushed with WD40 and indicators work! Unfortunately fan, fogs, wipers, rear demister don’t work now. Fed the fan 12v direct and it span fine. I’ve removed dash to remove disintergrating foam so just wanting peoples thoughts? I’ve ordered a known good fuse box.

Thanks in advance.






Offline UKjarvis

  • GTI forum regular
  • ***
  • Posts: 117
Re: Water in fuse box
« Reply #1 on: 14 March 2023, 01:30 »
If it were me I would get a multimeter and check for earthing issues, maybe the water has somewhat corroded the earth bonding and by removing the dash you exacerbated the issue

Offline Krcvhnbj_dtghjjukh

  • Just got here
  • *
  • Posts: 2
Re: Water in fuse box
« Reply #2 on: 01 April 2023, 21:17 »
Hi, the items that you described now not working, are all on the x relief relay circuit, possibly the relay has gone u/s with water ingress.