Author Topic: ABS Warning  (Read 842 times)

Offline perd999

  • Here all the time
  • ****
  • Posts: 326
ABS Warning
« on: 18 March 2006, 14:43 »
Hi i own a 2000 model 2.0 gti, mk4 golf, and recentky it started to display an abs warning msg on the dash but then it wud go away. Since about a week ago it constantly gives me the warning when i start up and doesnt go out anymore ..ever!, i have a feeling it may be wiring connections, but i am not sure where to start checkig. please could someone tell me where the abs unit is and the pump? as well as the wiring???? thanks

Offline kniterider

  • I live here
  • *****
  • Posts: 1,855
  • had most, sold most and often buy more!
Re: ABS Warning
« Reply #1 on: 18 March 2006, 19:06 »
if youve had discs/pads changed recently, check the plugs to sensors has not be disconnected and not refiited etc... this would be 1st port of call, if still the same possibly a abs sensor on 1 of the 4 hubs failed, now you can bridge these out to eliminate ( i wont go into detail as some know it all will prob come in and try and correct me and i cant be doing with an argument...), also get a wire bush and clean all the hubs near and around the sensor on each hub, if still pants then deffo a sensor out, abs pumps etc very very rarely fail so id rule that out...

hope this might help a bit?

 :smiley:

Offline kniterider

  • I live here
  • *****
  • Posts: 1,855
  • had most, sold most and often buy more!
Re: ABS Warning
« Reply #2 on: 18 March 2006, 19:09 »
also you could get some one with 'vag com' etc etc to plug in and check it which would determin the point of failure... but beware... a rusted hub giving the wrong signal etc can give the same symptoms as a fooked sensor... just thought peeps might want to know...


Offline perd999

  • Here all the time
  • ****
  • Posts: 326
Re: ABS Warning
« Reply #3 on: 27 March 2006, 13:05 »
thanks for the advice and sorry for the late reply been very busy... i will try wot you hav sed above as soon as we get some decent weather!!!!!

Offline perd999

  • Here all the time
  • ****
  • Posts: 326
Re: ABS Warning
« Reply #4 on: 05 April 2006, 17:50 »
ive had vag-com plugged in and abs tested ...it brought up the front left 'speed sensor' . i tryed cleaning it and bridging the plug but no luck , shud i just replace teh sensor... or is there a way to test teh plug or sensor??? :undecided:

Offline perd999

  • Here all the time
  • ****
  • Posts: 326
Re: ABS Warning
« Reply #5 on: 12 April 2006, 17:52 »
fitted new sensor and no change. :sad:
i then unplugged teh other side and a warning came on the dash, when i unplugged teh supposidy faulty side this warning did not come on, doesthis mean there is a short in the wores sumwhere so in reality the wires are always connected???

where could i start looking???