Author Topic: My alarm keeps going off!!!!!  (Read 22072 times)

Offline welshgar

  • Here all the time
  • ****
  • Posts: 499
My alarm keeps going off!!!!!
« on: 30 March 2006, 10:07 »
as above... it keeps going off, never had a problem with it before, but recently no matter what i do, it just keeps going off :undecided:

ive double locked it to disable the interior sensors, but the only way to stop it is to leave it open...... not very practical.

could this be the culmination of a problem with my drivers door microswitch??? not working??

any suggestions much appreciated.

Mk4 GT TDi::RS4's::weitec coilies::RCCR::polo mirrors::cream leather::
MK1 1.5 GL Auto restoration....coming along slowly :-(
its not the winning that gives me pleasure....its the taking apart

Say bye bye

  • Guest
Re: My alarm keeps going off!!!!!
« Reply #1 on: 30 March 2006, 10:12 »
does it say luggage compartment open on the dash display?? might be the tail gate giving you the problems? also when u say u double locked it, do you mean u pressed the button on the fob twice of pressed the lil button at the bottom of the drivers side b post?

Offline welshgar

  • Here all the time
  • ****
  • Posts: 499
Re: My alarm keeps going off!!!!!
« Reply #2 on: 30 March 2006, 11:54 »
my car hasnt got the messages on the display  :undecided: its the older model , before all that wizardry  :smiley:

i pressed the key fob twice, to no avail...... what does that button do at the bottom of the b pillar???

ive not had any bother for 4 yrs ...so how come now?????? :undecided:

the old gal is getting on a bit now tho'

Mk4 GT TDi::RS4's::weitec coilies::RCCR::polo mirrors::cream leather::
MK1 1.5 GL Auto restoration....coming along slowly :-(
its not the winning that gives me pleasure....its the taking apart

Say bye bye

  • Guest
Re: My alarm keeps going off!!!!!
« Reply #3 on: 30 March 2006, 12:29 »
Mines a 2001 model, the only way i know to turn the sensors off inside is to press a button at the bottom of the b pillar before i press the alarm button... pressing the button twice just dead locks the car not turn the sensors off inside.
Mate of mine had a similar problem, his was the tail gate, the luggage comartment light came on and alarm would just keep going off...thats why i asked......

Offline A7 UFO

  • I live here
  • *****
  • Posts: 1,054
Re: My alarm keeps going off!!!!!
« Reply #4 on: 30 March 2006, 12:32 »
The tailgate light coming on and alarm going off problem is down to water leaking from a pipe leading to the rear wash wipe.  A common problem with mk4s.

Offline welshgar

  • Here all the time
  • ****
  • Posts: 499
Re: My alarm keeps going off!!!!!
« Reply #5 on: 30 March 2006, 17:18 »
yeah, the tailgate problem was sorted about 3 1/2 yrs ago...... the water pipe broke etc etc... i fixed it... the boot light now doesnt work ( cos the microswitch is f@cked)

im still baffled as to why its happennin now all of a sudden???

i'll try the switch in the car and see what that does...

cheers all

Mk4 GT TDi::RS4's::weitec coilies::RCCR::polo mirrors::cream leather::
MK1 1.5 GL Auto restoration....coming along slowly :-(
its not the winning that gives me pleasure....its the taking apart

Offline nadlad

  • I live here
  • *****
  • Posts: 1,435
  • Building Surveyor MRICS
Re: My alarm keeps going off!!!!!
« Reply #6 on: 30 March 2006, 18:10 »
its the same problem again happens this time of year


.........................................
<<<Big Build Thread>>>

Offline welshgar

  • Here all the time
  • ****
  • Posts: 499
Re: My alarm keeps going off!!!!!
« Reply #7 on: 30 March 2006, 22:51 »
problem solved....well sort of.

it was a woman problem.... she left the window ajar...IN THE RAIN.... and the wind etc was settin off the alarm

woman now replaced with a set of coilovers  :smiley:

when i opened the boot tonight the boot light that hasnt worked in about 3 yrs has just started too again!!! WOW

Mk4 GT TDi::RS4's::weitec coilies::RCCR::polo mirrors::cream leather::
MK1 1.5 GL Auto restoration....coming along slowly :-(
its not the winning that gives me pleasure....its the taking apart

Offline welshgar

  • Here all the time
  • ****
  • Posts: 499
Re: My alarm keeps going off!!!!!
« Reply #8 on: 13 April 2006, 19:07 »
just to update....... the car alarm is still going off most of the time??!!

apart from an expensive trip to the main stealers does anyone have any fixes??? :undecided:

using the key to lock it shuts it up.... but doesnt this disable the immob???

any help at all gratefully recieved  :smiley:

Mk4 GT TDi::RS4's::weitec coilies::RCCR::polo mirrors::cream leather::
MK1 1.5 GL Auto restoration....coming along slowly :-(
its not the winning that gives me pleasure....its the taking apart

Offline K REG MK 2 GTI

  • Not said much yet
  • **
  • Posts: 58
Re: My alarm keeps going off!!!!!
« Reply #9 on: 13 April 2006, 19:22 »
just a quick fix to shut it up is take the 10 amp mini blade fuse out on the side of the dash from the top left corner count 3 across then from the 3rd fuse count 3 down then when you get to that fuse pull it out you will lose the electric windows mirrors central locking of the fob but will lock with the lock it sounds as if it is the boot problem the wires rot out of them you probably need the wiring loom chopping back new wires new connectors and latch but by tacking that fuse out it better than a 3am alarm call