Author Topic: Suprprise surprise, something isnt working....  (Read 576 times)

Offline buttons

  • Not said much yet
  • **
  • Posts: 43
Suprprise surprise, something isnt working....
« on: 06 April 2021, 08:47 »
Ive been waiting 2 days now!!  :laugh:






I will call the dealer today but i already know what they will say.....
"oh, we dont know how to fix that, we'll have to contact VW"

MK8 GTi: Adelaide 19", DCC, Winter Pack, Rear Camera and sh!t loads of software issues! ;-)

Offline fredgroves

  • Forum addict
  • *
  • Posts: 5,948
  • Professional Um Bongo drinker
Re: Suprprise surprise, something isnt working....
« Reply #1 on: 06 April 2021, 09:25 »
Top right, I can see you are "anonymous" (the thing with the hat)

Are you signed into your vw account as the primary user and have you turned on the location sharing?

While you can choose to do neither, without that being the case all sorts of things fail.
Current: Mk8 GTI DSG, Adelaides, DCC, HUD, HK, Winter Pack, Rear Camera.. Aka "HMS Weasel"

Gone: 2017 Mk7.5 GTD,manual, NavPro
Gone: 2014 Mk7 GTD, manual, NavPro, DCC

Offline buttons

  • Not said much yet
  • **
  • Posts: 43
Re: Suprprise surprise, something isnt working....
« Reply #2 on: 06 April 2021, 10:54 »
Hi Fred,
Im not the primary user of the car (its my wifes) BUT all kinds of things go wrong even when her keys are in the car too!
As for logging in, i can confidently say no, im not logged in and neither is she as no idea what / where/ how.

So to clarify; the car will always fail to do things and throw up errors for XYZ not working if you arent logged in to your VW account yeh?
if this is key to having the car function correctly, you'd think that it may have been mentioned at the time of sale / collection! ha
MK8 GTi: Adelaide 19", DCC, Winter Pack, Rear Camera and sh!t loads of software issues! ;-)

Offline fredgroves

  • Forum addict
  • *
  • Posts: 5,948
  • Professional Um Bongo drinker
Re: Suprprise surprise, something isnt working....
« Reply #3 on: 06 April 2021, 11:07 »
I don't think many people have worked out how exactly it works.... I am just doing my usual "Fred figures stuff out if the documentation is crap" (its an OCD of mine!)

I think probably the radio not working is not to do with logging in, i think thats just a system glitch. To fix MIB glitches, like in the Mk7, you can try holding down the MIB power on button for about 15-20 secs to force a reboot and that might fix it.

Plan B is that you stop, switch off the engine, lock the car for about 15-20 minutes and then try again - thats a real deep hard reboot. Its not ideal when you are trying to get somewhere, but it should get it back - it used to happen on the Mk7 too occassionally.

The login thing, definitely do that though or you will get "errors" - they aren't exactly errors but they will create warning messages and the "bong" after about 5 mins of driving EVERY time.

Login with your VW ID and make sure you've become primary user.
Current: Mk8 GTI DSG, Adelaides, DCC, HUD, HK, Winter Pack, Rear Camera.. Aka "HMS Weasel"

Gone: 2017 Mk7.5 GTD,manual, NavPro
Gone: 2014 Mk7 GTD, manual, NavPro, DCC

Offline rubberduck

  • Not said much yet
  • **
  • Posts: 13
Re: Suprprise surprise, something isnt working....
« Reply #4 on: 06 April 2021, 11:21 »
The picture made me realise the importance of buying a microfibre cloth to keep in the car :grin: fingerprint galore!

Offline buttons

  • Not said much yet
  • **
  • Posts: 43
Re: Suprprise surprise, something isnt working....
« Reply #5 on: 06 April 2021, 11:25 »
The picture made me realise the importance of buying a microfibre cloth to keep in the car :grin: fingerprint galore!

fair point!! ha
You can see it on photo and also when car is off but thats it, never notice them when its on
MK8 GTi: Adelaide 19", DCC, Winter Pack, Rear Camera and sh!t loads of software issues! ;-)

Offline buttons

  • Not said much yet
  • **
  • Posts: 43
Re: Suprprise surprise, something isnt working....
« Reply #6 on: 06 April 2021, 11:30 »
I don't think many people have worked out how exactly it works.... I am just doing my usual "Fred figures stuff out if the documentation is crap" (its an OCD of mine!)

I think probably the radio not working is not to do with logging in, i think thats just a system glitch. To fix MIB glitches, like in the Mk7, you can try holding down the MIB power on button for about 15-20 secs to force a reboot and that might fix it.

Plan B is that you stop, switch off the engine, lock the car for about 15-20 minutes and then try again - thats a real deep hard reboot. Its not ideal when you are trying to get somewhere, but it should get it back - it used to happen on the Mk7 too occassionally.

The login thing, definitely do that though or you will get "errors" - they aren't exactly errors but they will create warning messages and the "bong" after about 5 mins of driving EVERY time.

Login with your VW ID and make sure you've become primary user.

Ive downloaded the app, registered and logged in - is it me or am i missing a LOT of information.
I cant really see the point of it!!

ive had similar for the M140 and 330 before that - the BMW app tells you loads - how much fuel is in car, where its located, if windows are open, doors locked, service items ect - this one tells me nothing... literally! ha


MK8 GTi: Adelaide 19", DCC, Winter Pack, Rear Camera and sh!t loads of software issues! ;-)

Offline buttons

  • Not said much yet
  • **
  • Posts: 43
Re: Suprprise surprise, something isnt working....
« Reply #7 on: 06 April 2021, 11:45 »
I don't think many people have worked out how exactly it works.... I am just doing my usual "Fred figures stuff out if the documentation is crap" (its an OCD of mine!)

for the record Fred, i think you do a cracking job....
Every forum has that user with a wealth of knowledge and understanding - someone that wants to educate, wants to help and wants to learn - that Sir is you :-)
MK8 GTi: Adelaide 19", DCC, Winter Pack, Rear Camera and sh!t loads of software issues! ;-)

Offline fredgroves

  • Forum addict
  • *
  • Posts: 5,948
  • Professional Um Bongo drinker
Re: Suprprise surprise, something isnt working....
« Reply #8 on: 06 April 2021, 11:47 »
Yes only the primary user sees things like driving data and the location of the car...

I think you might be able to setup another user to share that info, but first things first.... someone has to become primary user of the car or its not actually linked to the VW servers online at all.

Which means logging into the car with a VW ID, clicking "become primary user" and then using both keys to authenticate that its actually your car...
Current: Mk8 GTI DSG, Adelaides, DCC, HUD, HK, Winter Pack, Rear Camera.. Aka "HMS Weasel"

Gone: 2017 Mk7.5 GTD,manual, NavPro
Gone: 2014 Mk7 GTD, manual, NavPro, DCC

Offline fredgroves

  • Forum addict
  • *
  • Posts: 5,948
  • Professional Um Bongo drinker
Re: Suprprise surprise, something isnt working....
« Reply #9 on: 06 April 2021, 11:48 »
I don't think many people have worked out how exactly it works.... I am just doing my usual "Fred figures stuff out if the documentation is crap" (its an OCD of mine!)

for the record Fred, i think you do a cracking job....
Every forum has that user with a wealth of knowledge and understanding - someone that wants to educate, wants to help and wants to learn - that Sir is you :-)

Cheers, Its what I do for a job.... albeit with industrial machinery not cars! And I guess its part of me too, because I can't switch it off.... must dismantle and understand everything!
Current: Mk8 GTI DSG, Adelaides, DCC, HUD, HK, Winter Pack, Rear Camera.. Aka "HMS Weasel"

Gone: 2017 Mk7.5 GTD,manual, NavPro
Gone: 2014 Mk7 GTD, manual, NavPro, DCC