Author Topic: Hard starting/ rough idle when warm  (Read 1184 times)

Offline Q451m

  • Not said much yet
  • **
  • Posts: 11
Re: Hard starting/ rough idle when warm
« Reply #10 on: 26 June 2020, 11:51 »
Thank you, I had a look yesterday evening and can confirm there are no oil leaks present.

One thing i have noticed is that the temperature gauge shows 90c however when looking at the digital cluster it still shows about 50 degree's this then increases to about 110c and the engine gets rough after 100c. Is this normal for the temperature gauge?

Also since getting the 2nd set of coilpacks the p0172 system too rich has changed to an intermittent fault rather than constant.

Hopefully i am getting there and once again thank you for all your support

Offline Snoopy

  • Moderator
  • Serious forum addict
  • *****
  • Posts: 7,314
  • 29+ years of GTI ownership.
Re: Hard starting/ rough idle when warm
« Reply #11 on: 26 June 2020, 12:51 »
Gauge is water temp
Digital is oil temp

did you do the spark plugs at the same time? Was one more sutted than the others?
Have you had it compression tested to see if its carbon build up on the valves causing the missfire?
Current Stable: Mk6 GTI, Mk1 GTI, Mk1 Leon & 3 non VW.

Offline Q451m

  • Not said much yet
  • **
  • Posts: 11
Re: Hard starting/ rough idle when warm
« Reply #12 on: 26 June 2020, 12:55 »
Gauge is water temp
Digital is oil temp

did you do the spark plugs at the same time? Was one more sutted than the others?
Have you had it compression tested to see if its carbon build up on the valves causing the missfire?

The Sparks were also done yes, The old ones were put in approx 500 miles ago, and were not greatly sutted, a compression test has been done and the results were fine.

Offline Q451m

  • Not said much yet
  • **
  • Posts: 11
Re: Hard starting/ rough idle when warm
« Reply #13 on: 10 July 2020, 19:12 »
Hi guys, another update, We are finally making some progress! After cleaning the intake manifold the issue with the misfiring has resolved. However.... the car is still idling rough when warm, I have noticed this happens when the oil temp is 100-105c. I am thinking this maybe due to an air leak or a faulty sensor. I have also received an intermittent mechanical malfunction with the DV+ valve following the intake manifold clean so I am hoping it is just a air leak rather than one of the sensors. I have also tested the POV valve using the dipstick method and that seems to be good. I have finally got around to copying the logs of vagcom which are below.

Friday,10,July,2020,18:54:16:62939
VCDS Version: Release 12.12.0 (x64)
                Address 01: Engine       Labels:
Control Module Part Number:
  Component and/or Version:
           Software Coding:
            Work Shop Code:   
                      VCID: 55A167DFACF48DB6975
4 Faults Found:
000370 - Fuel Trim; Bank 1
               P0172 - 000 - System Too Rich - Intermittent - MIL ON
             Freeze Frame:
                    Fault Status: 10100000
                    Fault Priority: 0
                    Fault Frequency: 5
                    Reset counter: 255
                    Mileage: 135629 km
                    Time Indication: 0
                    Date: 2020.10.07
                    Time: 13:18:36
             Freeze Frame:
                    RPM: 739 /min
                    Load: 17.6 %
                    Speed: 9.0 km/h
                    Temperature: 77.0°C
                    Temperature: 24.0°C
                    Absolute Pres.: 990.0 mbar
                    Voltage: 14.097 V
008759 - Oxygen (Lambda) Sensor B1 S1 (Decat)
               P2237 - 000 - Pump Current Open Circuit - Intermittent
             Freeze Frame:
                    Fault Status: 00100000
                    Fault Priority: 0
                    Fault Frequency: 1
                    Reset counter: 255
                    Mileage: 135642 km
                    Time Indication: 0
                    Date: 2020.10.07
                    Time: 17:48:06
             Freeze Frame:
                    RPM: 1408 /min
                    Load: 10.6 %
                    Speed: 48.0 km/h
                    Temperature: 96.0°C
                    Temperature: 32.0°C
                    Absolute Pres.: 970.0 mbar
                    Voltage: 13.843 V
000370 - Fuel Trim; Bank 1
               P0172 - 000 - System Too Rich
             Freeze Frame:
                    Fault Status: 01100000
                    Fault Priority: 0
                    Fault Frequency: 3
                    Reset counter: 255
                    Mileage: 135656 km
                    Time Indication: 0
                    Date: 2020.10.07
                    Time: 18:15:15
             Freeze Frame:
                    RPM: 763 /min
                    Load: 19.2 %
                    Speed: 0.0 km/h
                    Temperature: 93.0°C
                    Temperature: 36.0°C
                    Absolute Pres.: 990.0 mbar
                    Voltage: 13.716 V
008801 - Boost Pressure Control Valve (N249)
               P2261 - 000 - Mechanical Malfunction - Intermittent
             Freeze Frame:
                    Fault Status: 00100000
                    Fault Priority: 0
                    Fault Frequency: 1
                    Reset counter: 255
                    Mileage: 135659 km
                    Time Indication: 0
                    Date: 2020.10.07
                    Time: 18:21:41
             Freeze Frame:
                    RPM: 1517 /min
                    Load: 9.8 %
                    Speed: 51.0 km/h
                    Temperature: 94.0°C
                    Temperature: 28.0°C
                    Absolute Pres.: 990.0 mbar
                    Voltage: 13.843 V

Readiness: N/A