Author Topic: 7.5 Poor USB port - Android Auto disconnects  (Read 548 times)

Offline danielbanks

  • Just got here
  • *
  • Posts: 3
7.5 Poor USB port - Android Auto disconnects
« on: 09 February 2019, 11:33 »
Right, I've owned my 7.5 GTI since July and been through a number of various cables for my S9+ OEM ones, ebay specials and yet the connection doesn't stay put! The cables need to be at a various specific angle for them to stay, but if I put my foot down or make a sharp turn the cable disconnects. I've never tried an Apple phone, but I might ask my daughter. Anyone else have the same problem. It's the only problem I've had with this car and it's such a silly issue. Not helpful on maps or when on Spotify!!

Thanks.

Dan B

Offline Guzzle

  • I live here
  • *****
  • Posts: 867
Re: 7.5 Poor USB port - Android Auto disconnects
« Reply #1 on: 09 February 2019, 11:57 »
Hmm, how odd. Can't say I have this problem.

Are the connections nice and snug, or are they a little loose? Mine are quite snug and I have to pull at them with a moderate amount of force to pull them out.

As long as you're using decent quality cables (and it seems like you are) then maybe have a look at another car at your local dealer and see if they're the same. Did you buy the car brand new?
7.5 GTD

Offline Vwjap

  • Here all the time
  • ****
  • Posts: 358
Re: 7.5 Poor USB port - Android Auto disconnects
« Reply #2 on: 09 February 2019, 12:35 »
Mines tight too, but I don’t use it that much because it cuts off Bluetooth (2 phones)

Offline danielbanks

  • Just got here
  • *
  • Posts: 3
Re: 7.5 Poor USB port - Android Auto disconnects
« Reply #3 on: 09 February 2019, 13:34 »
Yeah I am the only owner from new on a lease.

I just need to buy a bundle of cables and see what happens. If the problem happens with Apple then I know it's not my fault but will need to get VW to sort it. Tbf, I've never tried the phone without a case if that has something to do with it. Only one way to find out.

Offline mcmaddy

  • I live here
  • *****
  • Posts: 3,827
Re: 7.5 Poor USB port - Android Auto disconnects
« Reply #4 on: 09 February 2019, 13:44 »
Are you saying it's the phone end that's not tight? The car connection is tight but it's the phone end that comes loose?
Gti PP, Tungsten, Tech & Parking packs, HBA

Offline Catnapper

  • Not said much yet
  • **
  • Posts: 27
Re: 7.5 Poor USB port - Android Auto disconnects
« Reply #5 on: 21 February 2019, 13:29 »
S9+ here but no problems at all.
Nice snug fit with a short cable I got from a power pack
MK7.5 Indium Grey 19" Brescia Alloys

Offline danielbanks

  • Just got here
  • *
  • Posts: 3
Re: 7.5 Poor USB port - Android Auto disconnects
« Reply #6 on: 21 February 2019, 15:59 »
Im a douche. Tried a 3rd and final cable and it works like a dream. Not a clue why the other 2 didn't.