Author Topic: MK4 Golf ignition/immo issue  (Read 2231 times)

Offline spudtatoe

  • Just got here
  • *
  • Posts: 1
MK4 Golf ignition/immo issue
« on: 14 June 2018, 10:35 »
Hi all

 

I recently picked up a Mk4 golf 1.8t which had been in an attempted theft..

 

so far I've replaced the ignition with a new one (not the barrel, just the lock cylinder) and reconnected the immobiliser ring which was cut.

 

Understandably the immobiliser is paired with the chip in the key, I still have the old key. I've tried starting the car with the new set of keys and holding the old key where the immobiliser ring is to unlock the immobiliser but no luck, I've also tried using the plastic key with the chip removed and holding the old key near ring with no luck.

 

The car does have a old dynatron alarm installed which I think is causing it not to start, there are a few loose wires hanging around the place, one of which is the black with pink stripe, this wire is a live wire... this is a singular wire coming out of the fuse box loom I believe.

 

There is also a black wire coming from the bottom of a box which I am unsure of.

 

On the ignition barrel there are 8 pins. On my barrel connector there are only 7 wires present with a pin slot available with no wire in it, is this correct?

 

I've attached a few photos to point out what i'm talking about






 

Any help or pointing in the right direction would be nice. Cheers


Offline itavaltalainen

  • I live here
  • *****
  • Posts: 2,593
  • VCDS and VCP - fault codes, coding, VIM activation
Re: MK4 Golf ignition/immo issue
« Reply #1 on: 24 June 2018, 09:52 »
How have you refitted the immo coil?
This is normally one part that includes the lock barrel.

What fault codes do you get?
Is it actually spitting out anything related to immo.

Where are you based?
Got VCDS and can program key transponders to immo.
Seat Leon ST FR DSG on order :)