Author Topic: Engine starting problems  (Read 1879 times)

Offline VW91

  • Just got here
  • *
  • Posts: 8
  • Location: East Midlands
Engine starting problems
« on: 03 March 2018, 15:43 »
Hello!

My engine seems to be having issues starting please see the video. I am sorry about the quality.

What could it be?

1.4 TSI 122

https://www.youtube.com/watch?v=tSQypGLXyZw


Also just went back out to it and it managed to turn on. The CEL & EPC light stayed on.. the car was shaking/misfiring? and if i tried to put my foot on the accelerator it didn't do anything at all... had no throttle response.

Tried again 30 Minutes later and it started.. lights off.
« Last Edit: 04 March 2018, 16:31 by VW91 »

Offline itavaltalainen

  • I live here
  • *****
  • Posts: 2,585
  • Location: South Oxfordshire
  • VCDS and VCP - fault codes, coding, VIM activation
Re: Engine starting problems
« Reply #1 on: 03 March 2018, 17:44 »
Check the ECU for fault codes; without that it's useless guesswork.
09/2016 Golf VII GTD DSG 50k miles


Gone: 11/2013 Golf VII Variant GT 2.0 TDI pacific blue - 123k miles

DASH SWAPS and KEYS LEARNING for most VWs up to MY2005 even if you don't have the PIN - FAULT CODES - ADAPTATIONS -  Windows via remote fob for Golf 4 and other 2000s VAGs -OXON and the whole country

Offline VW91

  • Just got here
  • *
  • Posts: 8
  • Location: East Midlands
Re: Engine starting problems
« Reply #2 on: 03 March 2018, 18:13 »
Would a cheap code scanner do that for me?
« Last Edit: 04 March 2018, 13:23 by VW91 »

Offline VW91

  • Just got here
  • *
  • Posts: 8
  • Location: East Midlands
Re: Engine starting problems
« Reply #3 on: 04 March 2018, 13:23 »
Got a really cheap reader as i thought it was worth the £10 gamble lol


Fault: 00
Pend: 01
-> -> -> -> ->
01/01


PO302 P

01/01

-----------------

Misfire on cylinder 2?
« Last Edit: 04 March 2018, 13:51 by VW91 »

Offline VW91

  • Just got here
  • *
  • Posts: 8
  • Location: East Midlands
Re: Engine starting problems
« Reply #4 on: 04 March 2018, 15:56 »
I have swapped the coil from cylinder 2 to another and the fault code didn't change so it can't be the ignition coil? I also had a look at the spark plugs.

I have been told on another forum the fuel filter is a common failure? could this be it?
« Last Edit: 06 March 2018, 16:42 by VW91 »

Offline VW91

  • Just got here
  • *
  • Posts: 8
  • Location: East Midlands
Re: Engine starting problems
« Reply #5 on: 06 March 2018, 16:41 »
There is a noise coming from my exhaust?I will upload a video

https://www.youtube.com/watch?v=iXxL_tBblJc

Also what is this hole underneath my car?
https://imgur.com/a/T38aD

Offline joe6

  • Here all the time
  • ****
  • Posts: 281
  • Location: East Midlands
Re: Engine starting problems
« Reply #6 on: 07 March 2018, 18:16 »
The 'noise' sounds like a blown exhaust - hole somewhere and could be part of the cause of poor starting? The photo looks like the cross member on the rear suspension and if so looks like a drain hole.
Carbon Grey, 2010 a few VCDS mods. White 2016 Polo GTI (roller skate on steroids!!)

Offline VW91

  • Just got here
  • *
  • Posts: 8
  • Location: East Midlands
Re: Engine starting problems
« Reply #7 on: 07 March 2018, 18:46 »
Yeah i think it is a drain hole also after looking on the internet.

Ill get under the car tomorrow to look at the exhaust :)

MOT is due in 2 weeks aswell  :grin:

Offline VW91

  • Just got here
  • *
  • Posts: 8
  • Location: East Midlands
Re: Engine starting problems
« Reply #8 on: 18 March 2018, 13:26 »
Engine misfire on a cold start. If you turn the engine off and on a couple times it does manage to start as normal.
https://www.youtube.com/watch?v=sQgpYEOnYfQ

The exhaust when it does manage to start
https://www.youtube.com/watch?v=nLC2MsIvxdY (smoke)

New plugs went in last week and the plugs in cylinder 2&3 already carbon fouled
https://i.imgur.com/JeABuKe.jpg

Plugs in cylinder 1&4 not as bad
https://imgur.com/tCUhSdm

« Last Edit: 18 March 2018, 13:29 by VW91 »

Offline joe6

  • Here all the time
  • ****
  • Posts: 281
  • Location: East Midlands
Re: Engine starting problems
« Reply #9 on: 19 March 2018, 19:11 »
I'm guessing but it could be over-fuelling because of faulty or dirty fuel injectors? That would also give a P0302 misfire fault code and cause poor starting. Worst case is worn cylinders/liners that would show up with a compression test. Hope you get it fixed soon.
Carbon Grey, 2010 a few VCDS mods. White 2016 Polo GTI (roller skate on steroids!!)