Author Topic: little yellow triangle  (Read 3020 times)

Offline ...joe

  • Forum Supporter
  • Serious forum addict
  • *****
  • Posts: 6,535
little yellow triangle
« on: 05 October 2005, 17:29 »
any techy people help me out on this.

is it my computer thats bust? after posting etc if i click the 'go' button beside the scroll down menu of boards at the bottom of the page, nothing happens and i get a little yellow triangle in the bottom corner of my window. now i know this means there is an error on the page but is it my compuer doing this or the forum? its getting annoying!!
it was doing it yesterday as well so thats why i'm not sure if its my computer or the forum?

if its my computer then thats fine as i have a new one on its way to me, but wondered if anyone else was getting it.
team grumpy....... its a way of life, not a forum post

mail@trimdeluxe.co.uk
www.facebook.com/Trimdeluxe

Offline Agreeable Slick

  • Global Moderator
  • Serious forum addict
  • *****
  • Posts: 7,113
  • Unit
Re: little yellow triangle
« Reply #1 on: 05 October 2005, 17:49 »
you mean the one that sits next to the

"Jump to... " selection box? - if so then mine is working fine, although sometimes my browser does go a bit mad. Tried clearing your cache?

I made this : ->

Offline ...joe

  • Forum Supporter
  • Serious forum addict
  • *****
  • Posts: 6,535
Re: little yellow triangle
« Reply #2 on: 05 October 2005, 17:51 »
yeah that one, tired clearing my what?! :P how do dat?
team grumpy....... its a way of life, not a forum post

mail@trimdeluxe.co.uk
www.facebook.com/Trimdeluxe

Offline Agreeable Slick

  • Global Moderator
  • Serious forum addict
  • *****
  • Posts: 7,113
  • Unit
Re: little yellow triangle
« Reply #3 on: 05 October 2005, 17:56 »
What browser are you using?

I made this : ->

Offline ...joe

  • Forum Supporter
  • Serious forum addict
  • *****
  • Posts: 6,535
Re: little yellow triangle
« Reply #4 on: 05 October 2005, 17:59 »
f**k knows!! btinternet's one!
team grumpy....... its a way of life, not a forum post

mail@trimdeluxe.co.uk
www.facebook.com/Trimdeluxe

Offline Agreeable Slick

  • Global Moderator
  • Serious forum addict
  • *****
  • Posts: 7,113
  • Unit
Re: little yellow triangle
« Reply #5 on: 05 October 2005, 18:03 »
LOL.

Right on that i will presume you are using windows default one. so......

Open Internet Explorer.

From the top menu, click "Tools > Internet Options".

Click the "General" tab.

Under "Temporary Internet Files", click the "Delete Files" button.

Click the "OK" button.

Your cursor will change from a pointer to an hourglass. It may take a couple of minutes for the cache to be completely cleared out.

Once your pointer returns, click "OK".

Attempt to view the web page again.

 :cool: :cool:

I made this : ->

Offline ...joe

  • Forum Supporter
  • Serious forum addict
  • *****
  • Posts: 6,535
Re: little yellow triangle
« Reply #6 on: 05 October 2005, 18:04 »
cool, just one other thing, if i change to a different board its fine. its if i want to go back to the original one that it doesn't work.
team grumpy....... its a way of life, not a forum post

mail@trimdeluxe.co.uk
www.facebook.com/Trimdeluxe

Offline ...joe

  • Forum Supporter
  • Serious forum addict
  • *****
  • Posts: 6,535
Re: little yellow triangle
« Reply #7 on: 05 October 2005, 18:07 »
nope still doing it. :(
team grumpy....... its a way of life, not a forum post

mail@trimdeluxe.co.uk
www.facebook.com/Trimdeluxe

Offline Agreeable Slick

  • Global Moderator
  • Serious forum addict
  • *****
  • Posts: 7,113
  • Unit
Re: little yellow triangle
« Reply #8 on: 05 October 2005, 18:08 »
Your computer is gay.  :smiley:

Have a nice day. From this you can tell i have no idea.  :smiley:

I made this : ->

Offline ...joe

  • Forum Supporter
  • Serious forum addict
  • *****
  • Posts: 6,535
Re: little yellow triangle
« Reply #9 on: 05 October 2005, 18:10 »
ha ha your feckin ruuuuubish!!!
team grumpy....... its a way of life, not a forum post

mail@trimdeluxe.co.uk
www.facebook.com/Trimdeluxe