Author Topic: Amp always on  (Read 557 times)

Offline hardmonkeys

  • I live here
  • *****
  • Posts: 807
  • Location: Weymouth
Amp always on
« on: 02 October 2016, 17:23 »
Just fitted a amp into the convertible and now the amp is always on,

I also fitted a new head unit, a Sony DSX-A400BT, I put the blue wire from the wiring kit to the REM IN on the amp, and to the blue wire on the back of the HU, when I turn the radio off, the amp doesn't turn off, even if I remove the wiring harness from the back of the HU, the amp is still powered...any ideas?
'05 VW Golf Mk V GT TDI Laser Blue
'98 VW Golf Mk IV GTi Black
'97 VW Golf Mk III GTi
'10 Audi A4 B8 SE Multitronic

'00 VW Golf Mk III.V Cabrio
'58 VW Golf Mk V GT Sport TDI Steel Grey

It doesn't matter who you are, where you are, who you are with or even the conversation...all that matters...is the car you arrived in!

MK3.5 Cabrio 2.0 8v Automatic to 2.0 16v Manual Conversion Project

http://www.golfgtiforum.co.uk/index.php?topic=272728.0

Offline lemski

  • I live here
  • *****
  • Posts: 3,684
  • Location: dursley
  • 16v
    • sw autos
Re: Amp always on
« Reply #1 on: 02 October 2016, 18:31 »
Put a switch into the live cable. Obvously if the remote switch isnt doing what it shoild.
Or try the old headunit incase the red/yellow are different and its keeping live on

Offline hardmonkeys

  • I live here
  • *****
  • Posts: 807
  • Location: Weymouth
Re: Amp always on
« Reply #2 on: 02 October 2016, 22:59 »
Nice one!

Will try this tomorrow now. The amount of amps I've fitted, for myself and others, I've never come across this problem..
'05 VW Golf Mk V GT TDI Laser Blue
'98 VW Golf Mk IV GTi Black
'97 VW Golf Mk III GTi
'10 Audi A4 B8 SE Multitronic

'00 VW Golf Mk III.V Cabrio
'58 VW Golf Mk V GT Sport TDI Steel Grey

It doesn't matter who you are, where you are, who you are with or even the conversation...all that matters...is the car you arrived in!

MK3.5 Cabrio 2.0 8v Automatic to 2.0 16v Manual Conversion Project

http://www.golfgtiforum.co.uk/index.php?topic=272728.0

Offline lemski

  • I live here
  • *****
  • Posts: 3,684
  • Location: dursley
  • 16v
    • sw autos
Re: Amp always on
« Reply #3 on: 03 October 2016, 08:13 »
I havnt either but if the red and yellow are wrong normally the cd player wont have memory. But dependant on how the wiring in you dash is it could be sending perminant live to the blue.
Also check that when youve put the live on the amp, non of the wires are touching the remote. Just a thought

Offline hardmonkeys

  • I live here
  • *****
  • Posts: 807
  • Location: Weymouth
Re: Amp always on
« Reply #4 on: 03 October 2016, 17:14 »
Sorted it!

Traced the remote wire back to the VW plug and it had a red/wire, not sure what it was for but it was providing a permanent live to the amp, so...I cut it lol and now no permanent feed to amp!

https://imgur.com/gallery/jXCg6

The HU now provides the amp with power when it's on and turns off the HU is off. Had a memory problem too, but that's sorted now.

Thanks Lemski for your help
'05 VW Golf Mk V GT TDI Laser Blue
'98 VW Golf Mk IV GTi Black
'97 VW Golf Mk III GTi
'10 Audi A4 B8 SE Multitronic

'00 VW Golf Mk III.V Cabrio
'58 VW Golf Mk V GT Sport TDI Steel Grey

It doesn't matter who you are, where you are, who you are with or even the conversation...all that matters...is the car you arrived in!

MK3.5 Cabrio 2.0 8v Automatic to 2.0 16v Manual Conversion Project

http://www.golfgtiforum.co.uk/index.php?topic=272728.0

Offline lemski

  • I live here
  • *****
  • Posts: 3,684
  • Location: dursley
  • 16v
    • sw autos
Re: Amp always on
« Reply #5 on: 03 October 2016, 18:29 »
Always a pleasure. The red wire is live feed.to head unit. Normally yellow.and red are switchable to make Hu have memory