Author Topic: Starting Issue  (Read 11616 times)

Offline paradisiac82

  • GTI forum regular
  • ***
  • Posts: 197
  • 2003 Golf MK4 GTTDI ARL (PD150)
Re: Starting Issue
« Reply #10 on: 06 May 2016, 19:57 »
OK so used a multimeter on battery, was 12v without engine running, then when turning over dropped to 9v-10v, when running was 14v-15v. Unfortunately I don't know anyone I can borrow a battery off so will take it Halfords for a check. The terminal did seem a bit dirty so will whip them off and clean them up see if that helps. Would be nice if it was just a battery problem. Again when testing it I feel the engine is moving far too much, same on idle so I will try and get a video over the weekend so you can check if its right.

Offline paradisiac82

  • GTI forum regular
  • ***
  • Posts: 197
  • 2003 Golf MK4 GTTDI ARL (PD150)
Re: Starting Issue
« Reply #11 on: 08 May 2016, 20:28 »
Although the cam lobes didnt look excessively worn, now bare with me I'm looking or a faint glimmer of hope that my engine might not be as bad as its been suggested, they weren't removed so other than the little bit of the outer edge of the lifters I am unsure of their state. Now this is the bit I'm hoping will be a resounding yes, could a cracked lifter or worn cam lobe cause the compression being low in cylinder 1 as well as this poor starting?
Only reason I ask is with there being a compression issue with cylinder one I'm starting to wonder if this car is worth any more time/money, as if it needs an engine strip/rebuild I don't have the time or money, but if there is a strong possibility that changing the cam (and belt) might resolve the compression issue then will plod along investigating whats going on with the starting issue and excessive (will get a video to see if its just me) movement from the engine.

Offline itavaltalainen

  • I live here
  • *****
  • Posts: 2,593
  • VCDS and VCP - fault codes, coding, VIM activation
Re: Starting Issue
« Reply #12 on: 09 May 2016, 00:08 »
Do you have a photo of cam?

I had a mk3 few years ago and cam was showing signs of wear at 250k miles but no issue with compression (cam would have to be wearing thin to affect anything). Thou a PD might be slightly more sensitive to it than a Digifant petrol engine.

I think somethin else is going on...... piston rings or valves maybe? Can you endoscope?
Seat Leon ST FR DSG on order :)

Offline paradisiac82

  • GTI forum regular
  • ***
  • Posts: 197
  • 2003 Golf MK4 GTTDI ARL (PD150)
Re: Starting Issue
« Reply #13 on: 09 May 2016, 17:07 »
Here are some videos, not great (you can hear the clicking on the phone but cant hear it on laptop so not sure how much use it is)

Clicking





Starting/Idle







Driving


Offline lemski

  • Forum addict
  • *
  • Posts: 4,025
  • 16v
Re: Starting Issue
« Reply #14 on: 09 May 2016, 19:02 »
I cant see the cam and compression being linked mate. Rings or hg normally drop the compression.
Rings you could live with.

Has it been compression tested or is it throwning a combustion fault

Offline paradisiac82

  • GTI forum regular
  • ***
  • Posts: 197
  • 2003 Golf MK4 GTTDI ARL (PD150)
Re: Starting Issue
« Reply #15 on: 10 May 2016, 07:36 »
It had a compression test shortly after I got it and cylinder 1 was near the bottom end of the recommendation but all the other 3 were at the top end

Offline lemski

  • Forum addict
  • *
  • Posts: 4,025
  • 16v
Re: Starting Issue
« Reply #16 on: 10 May 2016, 10:16 »
I fear it could be rings. Once its running itll run on four as the compression builds. My v6 tdi doea the same. Starts on 3 cylinders and quickly comes onto 6

Offline paradisiac82

  • GTI forum regular
  • ***
  • Posts: 197
  • 2003 Golf MK4 GTTDI ARL (PD150)
Re: Starting Issue
« Reply #17 on: 10 May 2016, 12:40 »
Are rings hard to replace?

Offline lemski

  • Forum addict
  • *
  • Posts: 4,025
  • 16v
Re: Starting Issue
« Reply #18 on: 10 May 2016, 14:07 »
Head off piston out.
Maybe cheaper to find a bare engine.
Depends what your plans are. If going to rebuild, its a good time to put some power through it. Hardened cam, turbo. Injectors. Etc

Offline paradisiac82

  • GTI forum regular
  • ***
  • Posts: 197
  • 2003 Golf MK4 GTTDI ARL (PD150)
Re: Starting Issue
« Reply #19 on: 13 May 2016, 11:27 »