Author Topic: Bought my first mk4 golf  (Read 23386 times)

Offline Rhyso

  • Global Moderator
  • Sir Postalot
  • *****
  • Posts: 26,837
Re: Bought my first mk4 golf
« Reply #150 on: 24 April 2016, 12:49 »
Monitors your central locking modules in the doors

Offline paradisiac82

  • GTI forum regular
  • ***
  • Posts: 196
  • 2003 Golf MK4 GTTDI ARL (PD150)
Re: Bought my first mk4 golf
« Reply #151 on: 24 April 2016, 12:51 »
Monitors your central locking modules in the doors

It has
Quote
Address 46: Central Conv.       Labels: 1C0-959-799.LBL
   Controller: 1C0 959 799 B
   Component: 1Y Komfortgerát HLO 0003
   Coding: 00064
   Shop #: WSC 01271
   VCID: 361FA5DB015F
2 Faults Found:
01330 -  Central Control Module for Central Convenience (J393)
            37-00 -  Faulty
00929 -  Locking Module for Central Locking; Front Passenger Side (F221)
            27-10 -  Implausible Signal - Intermittent

but all central locking is working

Offline lemski

  • Forum addict
  • *
  • Posts: 4,025
  • 16v
Re: Bought my first mk4 golf
« Reply #152 on: 24 April 2016, 12:54 »
Also moniters the electric mirrors. Windows etc. All thats in the car.
If its playing up might have some water in it.
Dont know if mk4 platforms suffer from damage that way but if it does ive got one sat on my kitchen side as I bought the wrong one for the passat

Offline paradisiac82

  • GTI forum regular
  • ***
  • Posts: 196
  • 2003 Golf MK4 GTTDI ARL (PD150)
Re: Bought my first mk4 golf
« Reply #153 on: 24 April 2016, 13:06 »
Also moniters the electric mirrors. Windows etc. All thats in the car.
If its playing up might have some water in it.
Dont know if mk4 platforms suffer from damage that way but if it does ive got one sat on my kitchen side as I bought the wrong one for the passat

ok, all windows, mirrors, locks etc seem to work fine (passenger/boot only work when close to car, guess thats battery related rather than module), why the fault, or could this be an old fault? pretty sure they said they cleared all codes but might do a complete code clear later and scan again, until today have just done scans on the engine and instruments rather than using autoscan.

Offline lemski

  • Forum addict
  • *
  • Posts: 4,025
  • 16v
Re: Bought my first mk4 golf
« Reply #154 on: 24 April 2016, 13:35 »
Could be an old code.
I get the ccm code on mineyet its been cleared many times. I think its because mine isnt coded in as its been replaced

Offline paradisiac82

  • GTI forum regular
  • ***
  • Posts: 196
  • 2003 Golf MK4 GTTDI ARL (PD150)
Re: Bought my first mk4 golf
« Reply #155 on: 24 April 2016, 19:22 »
ok cleared all codes, only one coming back now is the radio (haven't tried since locking/unlocking door but as that works not too fussed at the moment)

Quote
Address 56: Radio       Labels: 1J0-035-18x-56.LBL
   Controller: 1J0 035 186 D
   Component:  RADIO SON         0004
   Coding: 01403
   Shop #: WSC 01271
   VCID: 263F759BD1FF
2 Faults Found:
00852 -  Loudspeaker(s); Front
            36-00 -  Open Circuit
00853 -  Loudspeaker(s); Rear
            36-10 -  Open Circuit - Intermittent

I have done a quick log (don't think I ever hit red line but was hard to tell as was on a public road so was sticking within the speed limit) how do I attach the csv file for someone to check, not sure how much use it will be though as like I say, I never redlined

Offline lemski

  • Forum addict
  • *
  • Posts: 4,025
  • 16v
Re: Bought my first mk4 golf
« Reply #156 on: 24 April 2016, 19:54 »
2 speakers arnt working.
Dont know how to attach the file.
Cant you open up the file and screen shot the logs and post up

Offline paradisiac82

  • GTI forum regular
  • ***
  • Posts: 196
  • 2003 Golf MK4 GTTDI ARL (PD150)
Re: Bought my first mk4 golf
« Reply #157 on: 24 April 2016, 20:04 »





Offline paradisiac82

  • GTI forum regular
  • ***
  • Posts: 196
  • 2003 Golf MK4 GTTDI ARL (PD150)
Re: Bought my first mk4 golf
« Reply #158 on: 24 April 2016, 20:05 »
2 speakers arnt working.
Dont know how to attach the file.
Cant you open up the file and screen shot the logs and post up

I know the front drivers speaker doesnt work and the passenger front is intermittent

Offline lemski

  • Forum addict
  • *
  • Posts: 4,025
  • 16v
Re: Bought my first mk4 golf
« Reply #159 on: 24 April 2016, 21:18 »
What do you wanna know from graphs. You hit 350ft bl of torgue. Id definately say its a pd150