Author Topic: MK6 GTTDI 140 Clutch Issue?  (Read 4862 times)

Offline Jonny_D_1987

  • GTI forum regular
  • ***
  • Posts: 114
MK6 GTTDI 140 Clutch Issue?
« on: 03 June 2014, 18:29 »
Hey guys,

Im wondering if anyone has this issue or has heard of it.

Basically sometimes when I start my Golf MK6 GTTDI 2.0 140 and take off, as im coming off the clutch in first gear, there is a shuddering from the engine for a few seconds. Its hard to describe, its the kind of shuddering you would get if the car was left in gear and losing speed and about to konk out. When it happens, im giving the car plenty of revs so its not like its knoking out or anything, sometimes it can be bad, and sometimes it can be really bad to the point where whole car shakes for 2 or 3 seconds until i fully come off the clutch.

It only happens in first gear and never happens when the engines warm. It would happen as im coming out of the drive way, then happen again as im driving out of the street. Is this the start of clutch/flywheel issues?

The car is exactally 2 years old and had covered almost 20k miles, I treat the engine like a baby (98% of the times) and any time i strech her legs, the engine is fully warmed up. It has been happening for a few months now.

Thanks in advance for any help guys.

Offline Dipesh2031

  • GTI forum regular
  • ***
  • Posts: 232
  • Options bae?
Re: MK6 GTTDI 140 Clutch Issue?
« Reply #1 on: 03 June 2014, 20:29 »
Sounds like flywheel, have the car checked with vagcom to see if theres any error codes, to rule out fuelling and maf issues that could arise along with egr etc, then after that you can look to the dual mass flywheel does your clutch pedal feel off at mid bite? that would indicate flywheel straight away

I'm sure you can find someone on forums with vagcom willing to help you out in your area

hope you get it sorted
MK6 GTi - Black - DSG - 18' Monza shadow - Luxury Pack - Convenience pack - Park assist - Xenons - RNS510 - Adaptive chassis control - Dynaudio - Bluetooth - Reverse camera - front/rear sensors --mods-- Evoms Intake - Eurojet/stasis Turboback Catless 3" exhaust

Offline Jonny_D_1987

  • GTI forum regular
  • ***
  • Posts: 114
Re: MK6 GTTDI 140 Clutch Issue?
« Reply #2 on: 23 June 2014, 19:32 »
Sounds like flywheel, have the car checked with vagcom to see if theres any error codes, to rule out fuelling and maf issues that could arise along with egr etc, then after that you can look to the dual mass flywheel does your clutch pedal feel off at mid bite? that would indicate flywheel straight away

I'm sure you can find someone on forums with vagcom willing to help you out in your area

hope you get it sorted

Thanks for your reply. Just got the car back from a service and mentioned it to the guy. He said he would ask the team to look into it but failed to mention anything when handing the car over, I then asked him before I left and he said they had no issues with the car but if anything else happens, I can give them a call, so very helpful.....

What do you mean does the clutch pedal feel off at mid bite? I've seen people writing about the clutch pedal vibrating badly, mines seems fine, I can feel a strong vibration once I push the clutch in about an inch or so, I think this is fine. Its so strange as it may only happen once or twice while the engine is cold and will not happen again while warm.

It wouldn't be anything to do with fuel would it? I usually use sainsburys but have just fuelled up with BP and my next tank will be the BP Ultimate Diesel, see if that makes a difference. I don't think its happened since I've received the car back from its service but that was just a few days ago and I've been off work so the car has not been used much.

Thanks again for your help :)

Offline Keithuk

  • I live here
  • *****
  • Posts: 837
Re: MK6 GTTDI 140 Clutch Issue?
« Reply #3 on: 25 June 2014, 16:01 »
2010 Golf GTD (170) CBBB, 5 Door, Shadow Blue (P6/D5Q), Flat Tyre Indicator, Basic Protection Pack + VCDS.