Author Topic: Clicking "back"  (Read 5330 times)

Offline Jimble

  • Forum addict
  • *
  • Posts: 4,682
Clicking "back"
« on: 07 September 2013, 00:52 »
Is there any reason why i now need to tap the back button on my ipad and iphone 3 times before it actually goes to the previous page?


If's only on this site for some reason and only started yesterday/today..
Currently pootling around in our family wagen, a Tiguan SEL 😂

Offline Rhyso

  • Global Moderator
  • Sir Postalot
  • *****
  • Posts: 26,836
Re: Clicking "back"
« Reply #1 on: 07 September 2013, 10:31 »
Ditto  :undecided:

Offline jeynesey

  • I live here
  • *****
  • Posts: 2,191
  • Non VW but still VAG
Re: Clicking "back"
« Reply #2 on: 08 September 2013, 21:52 »
The day you see me in a diesel is the day there is no more petrol left :D





Need a web designer??  http://www.twostepmedia.co.uk/

Offline Thom89

  • Forum addict
  • *
  • Posts: 4,102
  • Looking for an "Icebreaker"
Re: Clicking "back"
« Reply #3 on: 09 September 2013, 01:22 »
Just about to start a thread!
I'm having the same problem on my Macbook pro, and only this site is affected

Thom

Offline jv

  • Administrator
  • Serious forum addict
  • *****
  • Posts: 7,226
Re: Clicking "back"
« Reply #4 on: 10 September 2013, 14:16 »
Still doing it now? Working as normal for me on non-mac kit.
Buy site stuff!
GolfGTI.co.uk - merchandise

Support the forum charity!
Forum Charity

Offline Thom89

  • Forum addict
  • *
  • Posts: 4,102
  • Looking for an "Icebreaker"
Re: Clicking "back"
« Reply #5 on: 10 September 2013, 17:29 »
Still doing it John, absolutely infuriating it is too, have to click 3 times to go back 1 one page, which is made worse by. if you've only just started on the forum, it takes you straight back to the previously viewed website! So having to navigate by using the home button instead... and as said earlier, problem seems to this site only... Edition 38 forum works perfectly :lipsrsealed: :grin:

Thom

Offline jv

  • Administrator
  • Serious forum addict
  • *****
  • Posts: 7,226
Re: Clicking "back"
« Reply #6 on: 11 September 2013, 16:00 »
What browser are you using? Same issue with different ones?
Buy site stuff!
GolfGTI.co.uk - merchandise

Support the forum charity!
Forum Charity

Offline Toby

  • I live here
  • *****
  • Posts: 3,906
  • Car - less
Re: Clicking "back"
« Reply #7 on: 11 September 2013, 16:05 »
Working fine now on my iPad

A real 304bhp 286lbft in a mk4 golf!

Currently down under

Offline Thom89

  • Forum addict
  • *
  • Posts: 4,102
  • Looking for an "Icebreaker"
Re: Clicking "back"
« Reply #8 on: 11 September 2013, 18:33 »
Working fine now on my iPad

Safari on the MPB, probs on the Iphone too!

Seems to be ok now though! :cool:

Thom

Edit whoops wrong quote!
« Last Edit: 11 September 2013, 18:37 by Thom89 »

Offline Thom89

  • Forum addict
  • *
  • Posts: 4,102
  • Looking for an "Icebreaker"
Re: Clicking "back"
« Reply #9 on: 11 September 2013, 18:36 »
What browser are you using? Same issue with different ones?

Safari on the MPB, probs on the Iphone too!

Seems to be ok now though! :cool:

Thom