Author Topic: Vag Tacho 5 Help Please !!!  (Read 2847 times)

Offline noelmm

  • Not said much yet
  • **
  • Posts: 19
Vag Tacho 5 Help Please !!!
« on: 09 April 2013, 15:19 »
Hi everyone, 

In the past I have used Vag Tacho 2.5 to enable miles to empty on my vw Golf MK4 with no problems, recently a mate of mine asked me to do his but I'd lost the cable so ordered the new version, Vag Tacho 5.0, this is where the problems started.

I have done the following process to try to gain access to the ECU

1. Select connect any tacho
2. Disconnect from ECU
3. Then from the "Select ECU" drop down menu I have selected "VDO New K-Line KW1281" (version 2.5 only had "new vdo" option)


After having done this it appears that Vag Tacho connects to the ECU but will not gain access, instead an error message is given

"!!! Access DENIED !!!
Switch ignition OFF/ON,or Reset the dash before to try again!"

I have also tried this on my own vehicle which I know version 2.5 worked on with no issues.  Can anyone help me resolve this.  Below is the full text from the attempts on both cars, I have also clicked on connect ECU a dozen times with no difference.


Connecting VDO New - K-line...
OK
1J0920926JX KOMBI+WEGFAHRSP VDO V22
Check for VDO tacho...
Tacho is VDO! Try to log in... Please wait!
 Software Version: VWK501MH
 Password: -1
Check for Seed-Key...
Please Wait....trying to calculate Key
Seed-key mode: 01
 !!! Access DENIED !!!
Switch ignition OFF/ON,or Reset the dash before to try again!

 


Connecting VDO New - K-line...
OK
1J0920926CX KOMBI+WEGFAHRSP VDO V20
Check for VDO tacho...
Tacho is VDO! Try to log in... Please wait!
 Software Version: VWK501MH
 Password: -1
Check for Seed-Key...
Please Wait....trying to calculate Key
Seed-key mode: 01
 !!! Access DENIED !!!
Switch ignition OFF/ON,or Reset the dash before to try again!


Thanks for any help you can offer

Noel