Author Topic: Audio help needed  (Read 334 times)

Offline Mark b

  • I live here
  • *****
  • Posts: 583
Audio help needed
« on: 27 October 2012, 15:11 »
I brought a Sony gt222 CD player for my car all the wires fit but when I plug it in it makes a noise like it on but no power to the screen I can put cd's in and reject them but no power to the display? What could it be
Standard gti 2.0 115bhp 2000 w reg


Offline Nino

  • I live here
  • *****
  • Posts: 2,457
  • Can scan your car if your in my area, PM me
Re: Audio help needed
« Reply #1 on: 27 October 2012, 18:51 »
Check that the fuse hasnt blown, I think its fuse 21, also check the fuse in the back of the head unit.

Other than that id say the H/U is shot, you able to try the H/U in another car to confirm this?
VW Car history
Mk3 1.8 GL - Silver - 5 door
Mk4 1.8t - Silver - 3 door
Mk4 R32 - Black - 5 door
Mk5 GTi - Black - 5 door
Mk4 R32 - Deep Pearl Blue - 3 door
MK6 2.0 TDI - Daily

Offline Mark b

  • I live here
  • *****
  • Posts: 583
Re: Audio help needed
« Reply #2 on: 27 October 2012, 19:20 »
I took it to halfords and they reckon the unit has gone
Standard gti 2.0 115bhp 2000 w reg


Offline bobbarley

  • Serious forum addict
  • *
  • Posts: 7,627
  • I'm kind of a big deal...
Re: Audio help needed
« Reply #3 on: 27 October 2012, 19:26 »
I'd be inclined to agree.  If it's getting power then it's getting power. 

Offline Mark b

  • I live here
  • *****
  • Posts: 583
Re: Audio help needed
« Reply #4 on: 27 October 2012, 21:16 »
A bloke at work has a h/u ill try his before I bin it
Standard gti 2.0 115bhp 2000 w reg