Author Topic: Central locking stopped working :(  (Read 461 times)

Offline Tindall-VR6

  • Not said much yet
  • **
  • Posts: 12
Central locking stopped working :(
« on: 11 November 2010, 15:38 »
Any help please? I know it works on air and that's about all I know :(

Offline Labrith

  • Just got here
  • *
  • Posts: 9
Re: Central locking stopped working :(
« Reply #1 on: 11 November 2010, 15:47 »
Could the the pump. mines gone/going on mine.

Offline Tindall-VR6

  • Not said much yet
  • **
  • Posts: 12
Re: Central locking stopped working :(
« Reply #2 on: 11 November 2010, 15:53 »
Hmmm, would explain the weird noise it was making when it did work! Lol
Cheers for the help.

Offline spear

  • Here all the time
  • ****
  • Posts: 259
Re: Central locking stopped working :(
« Reply #3 on: 11 November 2010, 15:57 »
get a second hand pump mate, mine was the same. It made a whining noise for ages when locking/unlocking then one day packed up altogether. New one makes noise for about 1 second  :cool:

Offline Misky

  • Here all the time
  • ****
  • Posts: 283
  • MK3 16v GTI FTW!!!
Re: Central locking stopped working :(
« Reply #4 on: 11 November 2010, 16:26 »
Belting another thing thats going to go on my golf! haha
Mine makes the noise for about 15 seconds  :laugh:
MK3 16v GTI FTW!!!

Offline CHRIS_MC

  • I live here
  • *****
  • Posts: 574
  • GHETTO GHOLFER
Re: Central locking stopped working :(
« Reply #5 on: 11 November 2010, 19:46 »
if you've changed the rear light clusters AND/OR deleted the rear wiper, water can work its way in, in my case the pump had got wet during heavy rain and was gubbed, luckly i had a spare in a box of spare parts some1 gave me,

if you know someone with a mk3 try swapping the pump b4 checkin fleabay or t'local scrappies.......

Offline Tindall-VR6

  • Not said much yet
  • **
  • Posts: 12
Re: Central locking stopped working :(
« Reply #6 on: 12 November 2010, 09:17 »
I'm new to this forum and everyone seems more than willing to help <3 cheers guys.