Author Topic: update on my AGU  (Read 994 times)

Offline navmk4gti

  • Forum addict
  • *
  • Posts: 4,426
Re: update on my AGU
« Reply #10 on: 11 September 2009, 20:44 »
nice one nav good to here yours is running spot on again :afro:

thanks northeast the mpg reading is still playing with my head a bit tho  :angry:
:smiley: it will take a few miles to settle down and start running efficiently again nav it will have to re-adapt itself like your t/b does after a clean  :wink: should be okay then could always hook it up on vag-com after a run see if any codes show

you just made me happy again lol :laugh:

thats good to hear i was getting worried.. no fault codes apart from the airbag light which is my next task  :grin: dont you just love VW always keeps you on your toes   :laugh:
SOLD THE 4MO :-(... Now rolling in a BMW 320CI

Offline northeast_gti-t

  • Serious forum addict
  • *
  • Posts: 6,554
  • "1.8T AGU"
Re: update on my AGU
« Reply #11 on: 11 September 2009, 20:58 »
nice one nav good to here yours is running spot on again :afro:

thanks northeast the mpg reading is still playing with my head a bit tho  :angry:
:smiley: it will take a few miles to settle down and start running efficiently again nav it will have to re-adapt itself like your t/b does after a clean  :wink: should be okay then could always hook it up on vag-com after a run see if any codes show

you just made me happy again lol :laugh:

thats good to hear i was getting worried.. no fault codes apart from the airbag light which is my next task  :grin: dont you just love VW always keeps you on your toes   :laugh:
:wink: good to hear yep like you say they certainly do  :laugh: love mine tho  :smiley:
2000 Mkiv GTi 1.8T AGU

Offline navmk4gti

  • Forum addict
  • *
  • Posts: 4,426
Re: update on my AGU
« Reply #12 on: 11 September 2009, 22:40 »
yep love mine too bits too coudnt part with it even when it was smashed up  :grin:
SOLD THE 4MO :-(... Now rolling in a BMW 320CI