Author Topic: what's wrong with my climate control?!?!  (Read 647 times)

Offline Pete H

  • Here all the time
  • ****
  • Posts: 423
what's wrong with my climate control?!?!
« on: 20 January 2009, 12:37 »
Ok, the pulley dropped off the air con pump a while ago and i fitted a new unit, had it regased etc etc.

Now when have i climate control on, it always seems to be warm, and will only go cold when it's switched to LO, this i can handle but now i have a funny clicking from behind the control unit in the dash which will only go when i switch it to OFF.

Any ideas? Dont think the fans are on either, as i thought they were on continously when the climate control was working?

Offline old_n07

  • I live here
  • *****
  • Posts: 728
Re: what's wrong with my climate control?!?!
« Reply #1 on: 20 January 2009, 18:43 »
The clicking is the air flow positioning flap motor - common MK4 fault.

When you switch on the car it is meant to caliberate itself by fully openining and closing but it gets stuck and clicks. You can free it off but it comes back sooner or later.

Neil
Quote from: mikemk4golf
Hey you're a moderator, I want a serious answer not someone who takes the piss!

Grammar is the difference between Helping your Uncle jack off a horse and Helping your Uncle Jack off a horse.

Not so standard Gt TDi
Cluster Mods FAQ | Miles to Empty Guide

Offline Pete H

  • Here all the time
  • ****
  • Posts: 423
Re: what's wrong with my climate control?!?!
« Reply #2 on: 20 January 2009, 19:15 »
ooo thanks for that info, how do i free it off?

Offline Pete H

  • Here all the time
  • ****
  • Posts: 423
Re: what's wrong with my climate control?!?!
« Reply #3 on: 22 January 2009, 20:14 »
bump