Author Topic: Mk4 Golf 1.4e problems  (Read 1922 times)

Offline Aesthetix33

  • Just got here
  • *
  • Posts: 1
Mk4 Golf 1.4e problems
« on: 18 March 2018, 11:00 »
Hey,

My golf kept over heating and cutting out .. so I got a mechanic out and he said my rad was gone ... so I bought a brand new rad .. had it fitted ... started to put coolant in and it just kept pouring out underneath the car ... I found out the thermostat housing had a big crack in it ... (possibly due to the big freeze we just had - I used water as coolant) anyways I bought a brand new housing plate and had it fitted ... I manually bled the car to release air pockets ... I've so far added 5L of coolant (pink) and 1L of water ... the car works but after a few miles .. my coolant keeps dropping ... I can't see a leak .. I think I it's just working it's way around the engine and filling rad up etc due to it being new, but also after driving for 3/5 miles I start to smell a burning smell like rubber or something through this air vents ... can anyone help me fix this issue ? Driving me insane :(

Thanks

Offline itavaltalainen

  • I live here
  • *****
  • Posts: 2,593
  • VCDS and VCP - fault codes, coding, VIM activation
Re: Mk4 Golf 1.4e problems
« Reply #1 on: 18 March 2018, 16:18 »
First - Running water as coolant is never a good idea, it is not just antifreeze but also lubricates the water pump and protects engine from corrosion.

Engine may leak water from the frost plugs - if you're lucky.

Also quite possible that your heater matrix has a leak, wouldn't surprise me at all if it did freeze. The slight burning smell from air vents could well be coolant evaporating..... is the carpet wet?
Seat Leon ST FR DSG on order :)