Author Topic: Timing Chain tensioner Failure List (timing issue)- Please Update with Your Info  (Read 160023 times)

Offline BlinGTIes

  • Not said much yet
  • **
  • Posts: 45
  • Location: Bucks
Hi all,

It’s been a while so posting an update. Got my car towed to the indie specialist who unfortunately only got round to working on it today. All seemed to be going ok, replaced tensioner, guides and chain but when they started the engine it would cut out after a few seconds, like an immobiliser kicking in. After a few attempts it got running but they said they could hear a rattle - maybe the same as the one people have heard on here. Seems strange as they have changed everything.

Now they need to investigate further and maybe take the head off to check pistons and valves. Could that be making the rattle? Any ideas guys? I was so hoping it would be straight forward.

Offline mikegti77

  • Not said much yet
  • **
  • Posts: 51
  • Location: North East
Hi all,

It’s been a while so posting an update. Got my car towed to the indie specialist who unfortunately only got round to working on it today. All seemed to be going ok, replaced tensioner, guides and chain but when they started the engine it would cut out after a few seconds, like an immobiliser kicking in. After a few attempts it got running but they said they could hear a rattle - maybe the same as the one people have heard on here. Seems strange as they have changed everything.

Now they need to investigate further and maybe take the head off to check pistons and valves. Could that be making the rattle? Any ideas guys? I was so hoping it would be straight forward.

Difficult to say, it goes sound like there is something else wrong, maybe this is why the VW main dealer wanted to investigate further (hence their price). I think you have no option but to get it sorted and let the indie investigate further.  Hopefully it is nothing too serious or expensive.

Let us know how it goes, good luck!
MK7 GTI, Carbon Grey, Pan Sunroof

Offline mikegti77

  • Not said much yet
  • **
  • Posts: 51
  • Location: North East
Hi all,

It’s been a while so posting an update. Got my car towed to the indie specialist who unfortunately only got round to working on it today. All seemed to be going ok, replaced tensioner, guides and chain but when they started the engine it would cut out after a few seconds, like an immobiliser kicking in. After a few attempts it got running but they said they could hear a rattle - maybe the same as the one people have heard on here. Seems strange as they have changed everything.

Now they need to investigate further and maybe take the head off to check pistons and valves. Could that be making the rattle? Any ideas guys? I was so hoping it would be straight forward.

Difficult to say, it goes sound like there is something else wrong, maybe this is why the VW main dealer wanted to investigate further (hence their price). I think you have no option but to get it sorted and let the indie investigate further.  Hopefully it is nothing too serious or expensive.

Let us know how it goes, good luck!

How did it all turn out with your MK6 BlinGTIes, I notice you are now a happy MK7.5 owner!   :smiley:
MK7 GTI, Carbon Grey, Pan Sunroof